BrightMove - Unable to Send or Download Attachments – Incident details

Unable to Send or Download Attachments

Resolved
Operational
Started 3 months agoLasted 1 day

Affected

BrightMove ATS Application

Major outage from 12:42 PM to 1:32 PM, Operational from 1:32 PM to 7:21 PM, Partial outage from 7:21 PM to 6:09 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Attachments including resumes, cover letters, and basic qualification questions can be downloaded and sent in emails.

  • Update
    Update

    Resumes are now restored.

    The ability to download and send attachments has been partially restored. However, a small but important percentage of files, including cover letters and basic qualifications, remain unavailable. Engineering is actively working to restore the missing files from archive. The time for restoration is still to be determined, but will take several hours. As a temporary workaround, resume contents are visible via the Resume tab on the Applicant screen, even for affected files. We appreciate your patience and will provide further updates as restoration progresses.

  • Update
    Update

    The ability to download and send attachments has been partially restored. However, a small but important percentage of files, including resumes, cover letters and basic qualifications, remain unavailable. Engineering is actively working to restore the missing files from archive. The time for restoration is still to be determined, but will take several hours. As a temporary workaround, resume contents are visible via the Resume tab on the Applicant screen, even for affected files. We appreciate your patience and will provide further updates as restoration progresses.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Resolved
    Resolved

    Our engineering team has identified root cause of the inability for users to download attachments and has made a corrective fix. Attachments are now fully accessible. This incident has been resolved and our support team will continue to monitor the system for stability.

  • Identified
    Identified

    Currently, our engineering team is investigating an issue reported by customers related to the download and sending of attachments. This issue has been triaged and is being treated as a high priority issue.

  • Investigating
    Investigating
    We are currently investigating this incident.