BrightMove - Ad-Hoc Reporting Feed – Incident details

BrightSync experiencing partial outage

Ad-Hoc Reporting Feed

Resolved
Operational
Started about 1 year agoLasted 42 minutes

Affected

ATS Extensions

Operational from 2:57 PM to 3:39 PM

Reporting

Operational from 2:57 PM to 3:39 PM

Updates
  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.