Adhoc Reporting Feed Delays

Resolved
Operational
Started 8 months ago Lasted about 2 hours

Affected

ATS Extensions
Reporting
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The adhoc data pipeline is successfully updating reporting data. We will continue to monitor the status to ensure updated data is available to reports.

  • Identified
    Identified

    Root cause has been identified and we are starting the data pipline.

    Current adhoc reporting data should be available within 10 minutes.

  • Investigating
    Investigating

    Summary

    The hourly adhoc reporting data pipeline is experiencing intermittent failures and/or delays.

    Impact to Customers

    Adhoc report data may be not be as current as is expected (updated hourly) until this issue is resolved.

    All reporting functionality and scheduled reports continue to work.