Indeed Quick Apply

Resolved
Operational
Started 9 months ago Lasted 4 days

Affected

ATS Extensions
Indeed Apply
BrightMove ATS Application
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Update

    We implemented a fix with the help of Indeed and are currently monitoring the results.

  • Monitoring
    Monitoring

    We implemented a fix and are currently working with Indeed to ensure applications are properly moving through the Indeed Quick Apply integration.

  • Identified
    Identified

    We have an identified an issue where applicants from Indeed Quick Apply do not appear inside BrightMove. We are continuing to work on a fix for this incident.