ITC Premier Single Sign-On - 404 Error Page

Resolved
Partial outage
Started 10 months ago Lasted 2 days

Affected

BrightMove ATS Application
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. The underlying issue should be resolved at this time. Premier users may now access the BrightMove ATS from their Talent Connect portal.

    It is recommended that all Premier users clear their browser cache before attempting to log in via the Premier Talent Connect portal.

  • Identified
    Update

    We are continuing to work on a fix for this incident.

    Our team is continuing to work towards a permanent solution to this issue. Another update will be provided once the fix has been implemented.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

    Our team has identified the issue and are working to provide the quickest resolution possible. More updates will be made available soon.

  • Investigating
    Update

    We are continuing to work on a fix for this incident.

    Users affected by this error may use the link below as a temporary work around until the full issue is resolved. You will need to input your Username and Password within this link.

    https://insperity.brightmove.com/

  • Investigating
    Investigating

    We are currently investigating this incident. This is a specific outage incident for the users described below.

    Users that log into the BrightMove system through ITC Premier are currently experiencing a 404 error when attempting to use the single sign-on method. Our staff is aware of this issue and have placed this into our highest tier of priority. We will be working diligently to correct this issue as soon as possible with further updates provided as more information is known. We thank all affected users for their patience as we work to provide the quickest resolution possible.