BrightMove - Ad-Hoc Report Suite Not Displaying Correctly – Incident details
All systems operational
Ad-Hoc Report Suite Not Displaying Correctly
Resolved
Partial outage
Started over 1 year agoLasted about 5 hours
Affected
ATS Extensions
Partial outage from 2:27 PM to 7:34 PM
Reporting
Partial outage from 2:27 PM to 7:34 PM
Updates
Resolved
Resolved
The Ad-Hoc reporting suite has been restored. All saved reports and tools should be available at this time. If you continue to experience any issues with the Ad-Hoc tool, please contact our support staff via chat or email: support@brightmove.com.
Identified
Identified
We are continuing to work on a fix for this incident. The correction for this issue is estimated to complete in 3 hours time. More updates will be sent once more information is available.
Investigating
Investigating
We are currently investigating this incident. Our team will continue to provide updates as progress is made on the Ad-Hoc tool.