Candidate Experience Portals attached to EJOB.BZ domain currently unavailable

Resolved
Operational
Started about 1 year ago Lasted about 1 hour

Affected

Candidate Experience Portals
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are currently experiencing issues with the Candidate Experience Portal that impacts some of our customer (customers with websites tied to Portal URL using ejob.bz domain name). Our engineering team is working on implementing a resolution actively and we will update with more details shortly.