BrightMove - Maintenance on Power Search Servers – Incident details

Maintenance on Power Search Servers

Resolved
Operational
Started 10 days agoLasted about 20 hours

Affected

Power Search and Portal Job Search

Degraded performance from 5:53 PM to 1:56 PM

Updates
  • Resolved
    Resolved

    Our team has completed the Maintenance we were performing on the Power Search Servers. The servers are now stable and usage is now in normal parameters. This issue is now resolved.

  • Investigating
    Investigating

    We're performing some emergency maintenance on the power search servers in order to resolve a data ingestion issue causing stability problems in our search cluster. We expect the partial outage to be resolved within the hour.