BrightMove - Downgraded Reporting and Analytics Data – Incident details

Experiencing partially degraded performance

Downgraded Reporting and Analytics Data

Identified
Degraded performance
Started about 9 hours ago

Affected

ATS Extensions

Degraded performance from 9:02 PM to 12:00 AM

Reporting

Degraded performance from 9:02 PM to 12:00 AM

Analytics

Degraded performance from 9:02 PM to 12:00 AM

Updates
  • Identified
    UTC
    Identified

    We have identified the underlying issue in our data pipeline and have corrected the problem. We are currently re-syncing data through our pipeline and will provide an additional update after the pipeline is completely repopulated.

  • Investigating
    UTC
    Investigating

    We are currently investigating an issue affecting our Reporting and Analytics platform. Due to a disruption in our data pipeline, the data powering these features has not updated since August 10, 2026 at approximately 8:27 AM EST.

    During this time, reports and analytics may reflect outdated information. We are actively working to identify the root cause and restore normal data flow as quickly as possible.

    We will provide updates as our investigation progresses.