BrightMove - UI Error – Incident details

BrightMove ATS Application experiencing major outage

UI Error

Resolved
Operational
Started 1 day agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved. All operations are normal.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have found where the error is originating from. This error is affecting several primary functions within the ATS including Dashboards, Power Searches, Folders and others. We are continuing to work on a fix for this incident. We will provide further updates as soon as we have a fix in place for this issue.

  • Investigating
    Investigating

    We have identified an issue within the UI that is causing an error for users. We are currently investigating this incident.