BrightMove - Wisdom Analytics Data – Incident details

Wisdom Analytics Data

Resolved
Operational
Started 16 days agoLasted 2 days

Affected

ATS Extensions

Major outage from 12:33 PM to 6:19 PM, Operational from 6:19 PM to 6:22 PM

Reporting

Major outage from 12:33 PM to 6:19 PM, Operational from 6:19 PM to 6:22 PM

Analytics

Major outage from 12:33 PM to 6:19 PM, Operational from 6:19 PM to 6:22 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    The warehouse data for adhoc reporting and some custom reports is being reloaded. Reports and analytics might be inaccurate for the next 6-8 hours. Thanks for your patience as we work through this issue with our vendor.

  • Identified
    Identified

    We are currently experiencing a delay in the sync of data from our source OLTP systems to our Wisdom data warehouse. We are working with our vendor to expedite the fix on their end and to restore timely analytics and adhoc reporting.