BrightMove - Analytics and Reporting – Incident details

Analytics and Reporting

Resolved
Major outage
Started 20 days agoLasted about 23 hours

Affected

ATS Extensions

Major outage from 2:18 PM to 1:03 PM

Reporting

Major outage from 2:18 PM to 1:03 PM

Analytics

Major outage from 2:18 PM to 1:03 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We have detected an issue that is causing issues with the Analytics and Reporting systems, this may effect data accuracy temporarily. We are currently investigating this issue.