Missing Icons

Resolved
Operational
Started 10 days ago Lasted about 1 hour

Affected

BrightMove ATS Application
Updates
  • Resolved
    Resolved

    The issue was due to the outage of a third party cloud provider. This incident has been resolved.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.