BrightMove - Indeed Applications – Incident details

Indeed Applications

Resolved
Operational
Started 10 days agoLasted about 22 hours

Affected

ATS Extensions

Major outage from 10:07 PM to 12:52 AM, Degraded performance from 12:52 AM to 8:08 PM

Indeed Apply

Major outage from 10:07 PM to 12:52 AM, Degraded performance from 12:52 AM to 8:08 PM

Updates
  • Resolved
    Resolved

    As of 2:32 PM EST on February 26, 2026, Indeed has confirmed that all applications submitted during the outage have been successfully resent to BrightMove. There are no outstanding applications pending processing. This outage was caused by an AWS issue that affected Indeed. This issue has now been resolved.

  • Monitoring
    Monitoring

    Inbound candidate application have resumed from Indeed, we are monitoring applications as we continue to investigate the cause with Indeed.

  • Investigating
    Investigating

    BrightMove has not received any inbound candidate applications from Indeed since 2:40pm EST today, 2/25/2026. We have contacted Indeed and are working with their team as they investigate this issue. We do not currently have an ETA on when this will be resolved, but we will provide further updates as we receive them.