BrightMove - Indeed Apply Parsing Issue – Incident details

Indeed Apply Parsing Issue

Resolved
Operational
Started 13 days agoLasted 4 days

Affected

ATS Extensions

Major outage from 7:19 PM to 3:05 PM

Indeed Apply

Major outage from 7:19 PM to 3:05 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We have identified that Indeed is adding Summary Pages to resumes when candidates are applying. These are causing issues with the parsing of candidates into the ATS. We are continuing to work with Indeed on a fix for this incident.

  • Update
    Update

    We have received feedback from Indeed that their team is investigating this issue on their end. Unfortunately, there is not an ETA on a resolution at this time.

  • Identified
    Identified

    Our team has been made aware of an issue with the Indeed Apply feature and that some candidates are being loaded into the ATS with the name "Indeed Connect".  This appears to be because Indeed is now including a marketing cover page within the application advertising a new feature called Indeed Connect.  We are not aware of any changes within ATS that would have caused this, and have opened a case with Indeed asking for them to revert the change of behavior.