Scheduled for January 17, 2026 at 1:00 PM – 6:45 PM
Affects
Power Search and Portal Job Search
Under maintenance from 1:00 PM to 6:45 PM
Candidate Experience Portals
Under maintenance from 1:00 PM to 6:45 PM
REST API
Under maintenance from 1:00 PM to 6:45 PM
Web Site
Under maintenance from 1:00 PM to 6:45 PM
ATS Extensions
Under maintenance from 1:00 PM to 6:45 PM
SourceJet
Under maintenance from 1:00 PM to 6:45 PM
Updates
Completed
January 17, 2026 at 6:45 PM
Completed
January 17, 2026 at 6:45 PM
Maintenance has completed successfully.
Update
January 17, 2026 at 5:29 PM
Update
January 17, 2026 at 5:29 PM
Maintenance is still in progress. We will let you know once completed.
In progress
January 17, 2026 at 1:00 PM
In progress
January 17, 2026 at 1:00 PM
Maintenance is now in progress
Planned
January 17, 2026 at 1:00 PM
Planned
January 17, 2026 at 1:00 PM
BrightMove will be conducting planned cloud infrastructure maintenance and performance tuning beginning Saturday morning, January 17.
The platform will be unavailable for a multi-hour period (approximately three hours or more) on Saturday morning and may experience intermittent unavailability at times throughout the remainder of the weekend.
During this maintenance window, some or all system functionalities may be unavailable.
For ongoing updates, please monitor this Status Page. This is BrightMove’s official channel for maintenance and availability notifications, and you may subscribe to receive real-time updates.