BrightMove - Candidate Portal Resume Parsing Issue – Incident details

Candidate Portal Resume Parsing Issue

Resolved
Operational
Started 13 days agoLasted 10 days

Affected

Candidate Experience Portals

Operational from 1:38 PM to 4:57 PM

BrightMove ATS Application

Operational from 1:38 PM to 4:57 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix was implemented and we have been monitoring the situation.

  • Identified
    Identified

    We believe we have identified the underlying cause of this issue and are working towards implementing a fix.

  • Investigating
    Investigating

    We are currently investigating an issue involving Candidates uploading resumes while applying to a job. Uploaded resumes are not parsing the resume text into the Resume tab of their Candidate Profile. When a Candidate Copy/Pastes their resume while applying is still working properly.