BrightMove - Outbound Emails Not Sending – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Outbound Emails Not Sending
Resolved
Operational
Started 9 months ago
Lasted 3 days
Affected
ATS Extensions
Operational from 3:32 PM to 2:18 PM
Outbound Email
Operational from 3:32 PM to 2:18 PM
Updates
Resolved
February 22, 2024 at 2:18 PM
Resolved
February 22, 2024 at 2:18 PM
This incident has been resolved.
Monitoring
February 20, 2024 at 7:35 PM
Monitoring
February 20, 2024 at 7:35 PM
We implemented a fix and are currently monitoring the result.
Identified
February 20, 2024 at 3:07 PM
Identified
February 20, 2024 at 3:07 PM
We are continuing to work on a fix for this incident.
Monitoring
February 19, 2024 at 9:24 PM
Monitoring
February 19, 2024 at 9:24 PM
We implemented a fix and are currently monitoring the result.
Investigating
February 19, 2024 at 3:32 PM
Investigating
February 19, 2024 at 3:32 PM
We are currently investigating this incident.